Desaconsejan el uso de Internet Explorer

Saltan las alarmas en la  oficina Federal Alemana sobre el uso de los navegadores de Microsoft, en sus versiones Internet Explorer 6, 7 y 8. Se recomienda no hacer uso de estos navegadores hasta que Microsoft resuelva el fallo de seguridad que presentan. La vulnerabilidad ha sido aprovechada por hackers chinos para hacerse con las cuentas de Gmail de los usuarios de Internet Explorer. La BSI alerta en no usar Internet Explorer basándose en que a pesar de tener el navegador en “modo protegido” y sin la ejecución de scripts, se puede hacer uso de esta vulnerabilidad, que hasta el momento ha sido usada para realizar ataques contra webs de importancia como Google.

Aunque de momento no se han detectado ataques contra usuarios ni consumidores, no se descarta que terceras personas puedan hacer uso de la vulnerabilidad debido a su publicación en varias listas de correo y alguna web china. De momento y como medida de prevención, se recomienda hacer uso de otros navegadores como Firefox

Be Sociable, Share!

    Puedes seguir las respuestas de este blog dandote de alta en RSS 2.0 feed. Puedes dejar una respuesta, o enlazar desde tu sitio web.

    1 comentario »

     
    • BlueHosting says:

      Yo realizo envios de algunos documentos y no es posible utilizar otro navegador ya que el softwere no lo permite y por prioridad debe de ser con explorer ya que con este navegador esta configurado.

      Es posible que ellos entren a utilizar mis claves de accesos para emitir documentos falsos ?-

     

    Deja tu comentario

    XHTML: Puedes usar los siguientes tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>