Actualizar WordPress para no sufrir ataques

Durante los días 16 y 17 de Octubre, Blog Tecnológico ha sufrido ataques de denegación de servicio ( DDoS ).

El problema reside en que un usuario remoto puede enviar una serie de peticiones especialmente construidas que contengan codificaciones multibyte para provocar que el script “wp-trackbacks.php” consuma grandes recursos de CPU.

Para solventar todas estas incidencias, es necesario realizar cualquier tipo de actualización de las versiones de WordPress ( que es el motor de Blog Tecnológico. ) Si actualizamos a la versión 2.8.5 este bug queda solucionado.

Fuente: http://rooibo.wordpress.com/2009/10/17/agujero-de-seguridad-en-wordpress/

Be Sociable, Share!

    Puedes seguir las respuestas de este blog dandote de alta en RSS 2.0 feed. Puedes dejar una respuesta, o enlazar desde tu sitio web.

    1 comentario »

     
     

    Deja tu comentario

    XHTML: Puedes usar los siguientes tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>